LF Works - Structural Data Mislabelled in Section

Options
PorterGarst1
PorterGarst1 Posts: 5
edited April 24 in Leapfrog

I am trying to label structural data in a section, and adding labels to them based on both dip/dip direction and also a column value. After adding them to the section and checking "Show dip/dip direction', they correctly display that information. However, when I also show labels for a column value (in this case Structure ID), it shows the same value for all of them.

I have double checked that the relevant column does include different data in different rows.

Using 2023.2. Structural data associated with a boring (vs. as a x,y,z point directly). The Commonly 2 or 3 structural features have the same value in the column (so there should be at least 2+ unique identifiers in the screenshot), yet they are all displaying the value from the first row.

Best Answers

  • RichardLowries
    RichardLowries Posts: 10 mod
    Answer ✓
    Options

    @PorterGarst1 are you still having this issue? It sounds like a bug, i am unable to reproduce it using structural data in my project. Any labels i choose are shown on the section for both downhole structural data and x,y,z structural data.

    If you are still encountering the issue, please send an email to support@seequent.com where we will be able to investigate the issue further. Thanks

  • PorterGarst1
    PorterGarst1 Posts: 5
    Answer ✓
    Options

    Hello, No I resolved the issue. I think it was either caused from importing as a text field or importing as a category and then upgrading to the newer version of Leapfrog. I can still reproduce it by importing structural data with categories and projecting them onto long sections, but I have found that reloading the data and working with cross sections solved most of the issue.

This discussion has been closed.