"Drape on Topography" button not available?

YuvrajBehal
YuvrajBehal Posts: 1
edited February 20 in Central
Hi, I am going through the Leapfrog tutorials: "Creating and Exporting Lithological Volumes - Building a Model From a Map - Pt3"

On Step 7. "Right-click on them to select Drape on Topography."

I am unable to select "Drape on Topography" as this isn't an option in the drop-down menu for me. (Refer to screenshot below).




Once I go ahead and follow the steps after step 7, I end up with this:



This is opposed to what the tutorial's model is:



Would appreciate any help on this. Thanks


Tagged:

Answers

  • Hi @YuvrajBehal can you please raise a support ticket with MySeequent they will be happy to help you with this issue. Can you try selecting only one of the objects to see if the Drape on Topography option appears. if one object is draped and the other option isnt the option to drape may not appear. Please refer to this help article it may solve your issue GIS Data (seequent.com)
This discussion has been closed.