Oasis Montaj Project file (.gpf) not saving/updating

Running version 8.3.3, which has started to not update an Oasis Montaj gpf project file via File > Save.

Saving a new gpf file each time (File > Save As) results in all current settings/loaded data/maps etc reverting back to a previous save. So I get a new project file, but have to reload all my data files in again, which is very inconvenient.

Some of my colleagues are also experiencing this problem on other versions of Oasis Montaj (8.0.1).

Directories in which the gpf files are saving to are not write protected and other files save to the same location without any issues.

Has anyone else experienced a similar problem? Can anyone offer an explanation as to why this is happening?




  • BeckyBodger
    BeckyBodger Posts: 337 mod
    Hi @KevBliss, I'm not 100% sure why this started happening all of a sudden but there could be a couple of reasons. What operating system are you using? Version 8.3.3 was only meant to work up to Windows 8.1. If you are using Windows 10 (or even 8 or 7) maybe it was a recent Windows update that caused this problem. You could try rolling back your computer to a previous date when you were able to save *.gpf files. Or try uninstalling some recent Windows updates to see if it makes a difference.

    Also if you are using shared folders, or working from a network location, have you tried saving everything locally? Maybe there was a network change or permission issue?

    And finally have you tried a repair or uninstall/reinstall of the same version?
    Community Manager

This discussion has been closed.